Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adobe Download gone rogue


  • Please log in to reply
No replies to this topic

#1 Howard in Hawaii

Howard in Hawaii

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:59 AM

Posted 05 December 2010 - 05:34 PM

I have a new HP P66745Y desktop with 6 GB Ram & 1 TB memory. I purchased (downloadable) upgrade my Adobe Premiere Elements 8 and Photoshop Elements 6 to versions 9. I should have bought the disks! After many hours of trying I eventually successfully installed Prem El 9 but the downloaded files for HS El 9 would not install, and a dialog said to try downloading again (several more hours). Part of the download process required downloading WinZip, and when the second download completed I got a WinZip window with 173 files and folders and no instructions, no files in my Download folder. This is where I made a mistake and tried running the Photoshop_Elements_9.exe file from the WinZip. I got an MS Explorer window with a Security Warning Box that asked if I wanted to Run/Save/Cancel Photoshop_Elements_9.exe and I clicked on Run. The startup process appears to run, but ends up back at the same window with the same question-an infinite loop. Then I noticed that most of my icons in the quick launch toolbar at the bottom and program icons on the desktop all took on the ms explorer icon picture, and when opened they open the same ms explorer window described above with the question to Run/Save/Cancel the .exe file for that program, with the same results as above, ending up back at the same question box. If I choose save & then try run from Downloads, same result. Same result from choosing the program from All Programs. I can't restore the computer to an earlier time/date because it's only a month old and there is no recovery point set except to return the computer to factory defaults. Which I believe would cause me to lose all the programs and files I've created and installed in the past month. I'm about to pick the computer up and take it to the Geek Squad, this is how desperate I am. Anybody???
Thanks, Howard

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users