Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lcn "limited Or No Networking"


  • Please log in to reply
3 replies to this topic

#1 Honky

Honky

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 02 December 2005 - 06:34 AM

NETWORK SETTINGS:
ADSL modem connected to router, which connects the internet to 2 computers.

COMPUTER 1: Internet works fine
COMPUTER 2: when connecting to internet displays "limited or no networking" (already tried different ports on teh router, no difference)

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:32 PM

Posted 02 December 2005 - 07:57 AM

Check and make sure the second computer Has a unquie computer name, and the workgroup is the sameon both.

Go to Start>Run>command. At the prompt type ping www.yahoo.com. If you are connected you should receive a reply. If not it will report packets lost.
"2007 & 2008 Windows Shell/User Award"

#3 Honky

Honky
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 02 December 2005 - 10:18 PM

theres no reply..
ive tried restarting the modem and router
same message
when i tried the ping www.yahoo.com the command screen came up and then instantly closed

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:32 PM

Posted 02 December 2005 - 10:34 PM

Hhmmm you have another issue going on also. That command window should only close if you close it.
Hav you sanned for virus' and malware?

Antivirus (Run only one.)
AVG Free Edition Antivirus (I personally use)
Avast Home Edition Antivirus Freeware
AntiVir Personal Edition Classic Freeware
BitDefender 8 Free Edition AntiVirus Freeware

Antispyware
Microsoft AntiSpyware Beta (2000,and XP only)
Spybot
AdAware SE Personal Edition
Ewido Security Suite - 14 day trial(2000, and XP only)
A Squared Free

Online scans
Trendmicro's Housecall
Panda's ActiveScan
F-secure's Virus Scan
SyGate's Trojan scan

Utility
cCleaner
Everest home (hardware and software information)
Fresh Diagnose (Diagnostic and system resource)
Memtest86 "A Stand-alone Memory Diagnostic"
MicroSoft's Memory Test
Digtal Dolly (Hard drive utility)
www.bootdisk.com
BIOS beep & POST codes

Firewalls
Zone Alarm
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users