Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot install MS office2007 from disk


  • Please log in to reply
2 replies to this topic

#1 eddeebee

eddeebee

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:53 PM

Posted 05 December 2010 - 03:50 PM

Can anyone help me with install MS Office Standard 2007 on my new (HP dm4) laptop.
I've uninstalled the prei-nstalled 60day version and the installation assistant as described on the MS website.
The key is accepted and then the installation stops with the message "Cannot find Proofing.en-us|Proof.es\Proof.msi"
(Also Proof.fr or Proof.en appear)
The programme asks for location. When I input "F:" or "F:\" the message simply repeats itself.
If I drill down to the subfolders on the CD I get the message "invalid location"
I've tried re-booting, cleaning the disk,reinserting the disk, changing the language profile none of which help.

Any other tips gratefully received.
Eddeebee

BC AdBot (Login to Remove)

 


#2 eddeebee

eddeebee
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:53 PM

Posted 06 December 2010 - 05:55 AM

Problem solved!
Seems that the CD drive could not read the disk. Loaded into old laptop CD drive and copied to temp folder on external hard drive.
Then used external harddrive with new laptop to install Office. Worked first time.
Found tips available on MS site http://support.microsoft.com/kb/924619/en-gb. Used "Method 3, option 2"
Next step is to find out why the opto-drive on the new laptop doesn't work properly.
Drive worked fine on a photo/video DVD, but had to use same method to install another programme from CD (Family Historian 2003).

#3 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:53 PM

Posted 06 December 2010 - 01:08 PM

Thanks for posting the fix.

One thought. If the installation worked as far as actually reading the disk\starting the install and requesting the key then it sounds more like a combination of problems. One being a slightly dirty\damaged disk. And or a dirty lens on the first optical drive.

The second drive on the old lap top, for what ever reason was able to read it is odd but not unusual. Have run into situations similar. Having eight optical drives in five different machines comes in very handy at times. :lol:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users