Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

anyone have experience with Seagate's BlackArmor NAS 110 Server?


  • Please log in to reply
No replies to this topic

#1 chromebuster

chromebuster

  • Members
  • 899 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:the crazy city of Boston, In the North East reaches of New England
  • Local time:12:35 PM

Posted 05 December 2010 - 02:46 PM

Hi folks,
As you have probably seen from other posts on this site I've made about networking interests, I've just discovered the BlackArmor NAS 110 Server, but upon watching it on youtube, I've seen that it has problems with recognizing the computer from which it's being managed. Yet all of the reviews I've read look pretty positive. The video I saw, the host said that it didn't recognize time machine for Mac, which seagate says that it can do (not that it matters since I don't use Macs), so I'm curious about your experiences with it if any. was it a fail and a nightmare for you? Thanks.

?Chromebuster

The AccessCop Network is just me and my crew. 

Some call me The Queen of Cambridge


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users