Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE won't open any links after probable ThinkPoint infection


  • Please log in to reply
No replies to this topic

#1 bjotorres

bjotorres

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:16 AM

Posted 05 December 2010 - 08:43 AM

Pretty sure we got a ThinkPoint infection back on veteran's day. Husband downloaded a "security update" off a pop up while I was out of town. UGH!!! I use CA Security Center and do my own updates weekly so I never run something when I'm told to for fear of this scenario.
So I came back and noticed problems and removed the infection (I thought). But got continuous blue screens even after a system restore to an earlier date. So I decided to reload XP from disk since I have multiple hard drives. Now things seemed to work and used Safe Mode to go through and delete a lot of junk but still not able to actually use IE or upgrade from version 6.0. Switched to Firefox and things seem ok but can't click on a link in an email and it do anything. Plus I have like 20 instances of mshta.exe running in my task manager and I know there should only be 1 right?

Can you please help me find what is lurking in the background and kill it?

Edited by bjotorres, 05 December 2010 - 08:45 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users