Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rundll error loading messages & can't connect to internet


  • Please log in to reply
No replies to this topic

#1 LauraEllen

LauraEllen

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 04 December 2010 - 05:23 PM

My daughter was looking for tv programs and music on various sites despite my warnings and invited a whole slew of troubles. The usual rkill did not work and kept getting booted off at the get-go. I finally found one version they have under a different name in safe mode and it stopped the initial processes that were preventing any antimalware program from opening. Then I tried SuperAntiSpyware which took out a lot of junk. Then I tried Malwarebytes Mbam which had worked in the past, but was running slow and then stopped short of completing a full scan and froze. I had to bale out of that one.

So the problem now is that I get three RUNDLL Error Loading messages. The messages are as follows, and they only show up on my daughter's window's account, but not in my Administrator Account, on her laptop. I cannot connect to the internet in either of the account names:

1. C:\DOCUME~1\KRISTE~1\LOCALS~1\TEMP\oskeset.dll "The specified module could not be found."
2. C:\Documents and Settings\Kristen\Local Settings\Application Data\npdyns.dll "The specified module could not be found."
3. C:\Documents and Settings\Kristen\Local Settings\Application Data\ozudokaw.dll "The specified module could not be found."

I have been at this for hours now and I am out of things to try. I'm looking forward to new ideas! Thanks!

Edited by hamluis, 05 December 2010 - 06:10 AM.
Moved from XP to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users