Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

internet explorer; Error codes and installation failures


  • Please log in to reply
1 reply to this topic

#1 headlesschicken

headlesschicken

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:33 PM

Posted 04 December 2010 - 02:30 PM

Firstly I have an internet explorer Search Provider Default
It keeps telling me that a "programme" has corrupted your default search provider setting for I/E which has reset this setting to bing.com
I\E will now open search settings where you can change this or install more search providers
this is followed by an add on page
It doesnt tell you what "programme" has corrupted or how to get rid or alter it?

BC AdBot (Login to Remove)

 


#2 headlesschicken

headlesschicken
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:33 PM

Posted 04 December 2010 - 02:47 PM

secondly.. I had Norton Antivrus installed with vista with down loads for 3 computers
on changing back to XP I tried to reinstall it again after clearing all traces of the original installation As a result I cannot install Norton or any other malware or spyware detecting programme. They all download but fail on the end installation path with Norton I get a Microsoft Visual C++ Runtime Library Box informing me of a runtime error on Program
C:\Docs & settings\HP-owner\local settings\Temp stating that the application has requested Runtime to terminate it in an unusual way
I have also had error codes 0x80070643 when I tried to install Microsoft Security Essentials
and error codes 0x80246008 which has led me to the Microsoft support pages to verify if BITS is configured correctly. I have gone through this process and still get the error codes of 2147467259 or 2147022976.
It then goes on to get very complicated delving into the rewriting of programmes etc
Does anyone have an answer to a headless chicken or should I give up and go back to fishing!!
PS even the Norton eggheads have had a go and failed.
Edit: Moved topic from XP to the more appropriate forum. ~ Animal

Edited by Orange Blossom, 05 December 2010 - 04:47 AM.
Merged topics and moved result to AV forum. ~ OB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users