Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need a little Help, Have a few questions


  • Please log in to reply
No replies to this topic

#1 RandiBrown

RandiBrown

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:47 PM

Posted 04 December 2010 - 01:54 PM

Hi all, I'm new here. Not new to computers, but still learning a lot about them. About two or three weeks ago, my computer which runs Windows Vista Home, told me "switched back to vista basic color scheme", which it does on rare occasions when I run certain programs. But it would not change back, and I have NO options to change my themes, and color schemes now on my computer.

Also, I have two tera of external hd's inserted internally into my tower (by a tech), and it has worked fine for over a year. Every now and then I will not be able to move a video file or rename it. So i will close the computer down and restart it, and can then do as I was trying. But this time, for almost a month now, I cannot move or rename my files on my external. I want to put them in their appropriate folder and also put them on my back up HD I keep in our fire proof safe (it contains family pictures, and videos) and yet I cannot do this. And it's not all my files, it's only a specific set of videos (22 short video clips total). If I do try to rename/move them it freezes my windows (not just the folder their in) and will shut it down. These videos where recorded with my driod cell phone and my kodak z710 digital camera. (All my other files/videos off these two items work fine, but this one set in my "to sort" folder). When I try to move them I get the "moving file" pop up but it stays in the Speed O bytes/sec, and in time remaining it says calculating. I Left it over night to try to move a 10.5 mb file, and it still had not moved in the am. I was still able to move the other 1/2 of my videos and all of my pictures around and out of the folder and rename them.

Is there any idea what is going on? I cant even delete them (I dont want to, but I tried just to see if that would even work).


I hope that made sense, and you can give me an idea, thanks...

Randi

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users