Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer will not start


  • Please log in to reply
1 reply to this topic

#1 thetoonarmy

thetoonarmy

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:41 PM

Posted 04 December 2010 - 12:46 PM

i am using my sister computer which is a EMACHINE E4252 running vista it was running ok now it will not start up properly .
it will start then just turn off its like there is no power it then goes to a page before the window start up and it has two options
1 startup repair or start windows normal when i press any of these the power just turns off again this can go on for up to 10 attempts
when i have got to the login window page the power turns off again i have managed to eventually log on and start the computer and after 5 mins or so guess what the power just dies again !!

could this be a power issue or a virus if anyone out there could help me i will be forever grateful

BC AdBot (Login to Remove)

 


#2 BarryZ

BarryZ

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:41 PM

Posted 06 December 2010 - 01:32 PM

Try taking out power lead and put it back making sure it is pushed right in.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users