Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 doesn't like Gigabit ethernet?


  • Please log in to reply
4 replies to this topic

#1 sjvirchow

sjvirchow

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lincoln Nebraska
  • Local time:10:23 PM

Posted 04 December 2010 - 12:23 AM

I bought a new router (Cisco Linksys E2000), that emits a blue light if your device is gigabit (1000 Mbps) and a green light if it's 100Mbps. Whenever I turn my computer off, the LED is blue. Also, in my BIOS (Gigabyte motherboard) there's a testing utility that can test the speed of your Ethernet cable. I've done this and it says that it's gigabit. I turn on my computer and all through the POST and "Starting Windows" screen, it's gigabit. But once my computer gets to the Windows login screen for Windows 7, it switches to 100Mbps and stays there as long as the computer is turned on. I've tried logging off, and it still stays at 100Mbps. What's going on? It's gotta be a Windows problem.
Hardware: The parts of a computer that can be kicked.

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:12:23 AM

Posted 04 December 2010 - 07:02 AM

this is from Cisco site =
Gigabit Ethernet (10/100/1000 Mbps) ports for faster file sharing with other Gigabit devices

It may be that you computers network card is not Gigibit [10/100/1000],so it changes from blue to green . your network device may only be 10/100 check the back of the computer where the cable plugs in from the router, it should be stamped 10/100 or 10/100/1000
also check device manager and see what network device is on your motherboard

Edited by caperjac, 04 December 2010 - 07:07 AM.

My answers are my opinion only,usually


#3 sjvirchow

sjvirchow
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lincoln Nebraska
  • Local time:10:23 PM

Posted 04 December 2010 - 09:42 AM

Yep all the ports on the router are gigabit. And my motherboards Ethernet port is gigabit as well. My motherboard is a Gigabyte GA-MA785GM-US2H. I know it's probably not a big deal but I just thought it was strange. Any other suggestions?
Hardware: The parts of a computer that can be kicked.

#4 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:12:23 AM

Posted 04 December 2010 - 06:06 PM

weird i guess .
nope not sure why it dose that ,,using IE go to the router setup
accessible through the old default IP address (192.168.1.1] type that into IE address bar with out the [],maybe a setting to max it out

My answers are my opinion only,usually


#5 Dmacf10

Dmacf10

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maine
  • Local time:11:23 PM

Posted 05 December 2010 - 11:51 PM

You can manually set your lan speed in the advanced tab of you network connection...

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users