Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't sleep


  • Please log in to reply
10 replies to this topic

#1 Richard1283

Richard1283

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Detroit
  • Local time:08:22 AM

Posted 03 December 2010 - 06:57 PM

I've tried diagnostic mode in system configuration and manually turning off all services and start up items to see if something is keeping it awake, but computer still will not sleep. The monitor will turn off at the specified time. I've run CHKDSK and ScanFx. I'm clean from all virus and malware.

Anybody run into this? It seems like most people have problems with their computers NOT wakeing up.

Thanks,
Rich

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:07:22 AM

Posted 03 December 2010 - 07:43 PM

- Open command prompt window (Start Menu -> type cmd.exe and press Enter)
- Type powercfg -a in the command prompt window and press Enter. It will show which kinds of sleep modes are supported by your system. Post your results here like S1, S2 etc.
- Type powercfg -devicequery wake_armed and press Enter. Post your results here.

#3 Richard1283

Richard1283
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Detroit
  • Local time:08:22 AM

Posted 03 December 2010 - 09:05 PM

S1, S3, Hybernate and Hybride Sleep Not available S2

Microsoft Media Keyboard 3000 <Intellitype Pro> <001>
Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller

#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:07:22 AM

Posted 03 December 2010 - 10:04 PM

S3 is available so your system supports Sleep.

Assuming that the keyboard is waking up the system every time it goes to sleep.
Try disabling your keyboard from waking up your PC from sleep like this :
- Open elevated command promot. Start Menu > type cmd.exe. Right-click on cmd.exe and choose Run as administrator.
- Type this in command prompt and press Enter : powercfg -devicedisablewake "Microsoft Media Keyboard 3000"

If this does not work.
Type eventvwr.msc and press Enter in the elevated command prompt.
In the Event Viewer window, go to Windows Logs > System. Then look for entries with column labeled Source = Power-Troubleshooter. Post the contents of the latest entry here.

#5 Richard1283

Richard1283
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Detroit
  • Local time:08:22 AM

Posted 04 December 2010 - 06:06 PM


System-Provider[ Name] Microsoft-Windows-Power-Troubleshooter[ Guid] {CDC05E28-C449-49C6-B9D2-88CF761644DF}EventID1Version1Level4Task0Opcode0Keywords0x8000000000000000-TimeCreated[ SystemTime] 2010-09-11T11:08:06.749100900ZEventRecordID61965-Correlation[ ActivityID] {BC825A60-93DE-48F8-A2C2-53C4A593C847}-Execution[ ProcessID] 1268[ ThreadID] 5960ChannelSystemComputerRichard-PC-Security[ UserID] S-1-5-19-EventDataSleepTime2010-09-11T03:27:49.153650300ZWakeTime2010-09-11T11:07:58.678639300ZSleepDuration22634WakeDuration11176DriverInitDuration8326BiosInitDuration1814HiberWriteDuration0HiberReadDuration0HiberPagesWritten0Attributes21504TargetState4EffectiveState4WakeSourceType4WakeSourceTextLength12WakeSourceTextUSB Root HubWakeTimerOwnerLength0WakeTimerContextLength0WakeTimerOwnerWakeTimerContext
First option did not work. Here is the detail Section from Power Trouble Shooter. Tried attaching the actuall file but the Attachements tool won't let me.

Thanks,
Rich

#6 Richard1283

Richard1283
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Detroit
  • Local time:08:22 AM

Posted 04 December 2010 - 06:26 PM

When I try powercfg -devicedisablewake "Microsoft Media Keyboard 3000" I get a message that says "invalid parameters"

Rich

#7 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:07:22 AM

Posted 04 December 2010 - 08:17 PM

You can do it this way too :

- Type devmgmt.msc in the elevated command prompt (see above post on elevated command prompt)
- In the Device Manager, select your keyboard. Double-click on it.
- Select the Power Management tab.
- Uncheck the checkbox labeled Allow this device to wakeup this computer.
- Click OK

From the PowerTroubleshooter event it appears that the wakeup is done from a USB port. Looks like some USB device is waking up your computer. Lets see if it is your USB keyboard.

#8 Richard1283

Richard1283
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Detroit
  • Local time:08:22 AM

Posted 05 December 2010 - 08:55 AM

No luck. Microsoft did update this software for the keyboard not long ago. This problem started about a month ago and I have not added any new devices in almost a year except a battery back-up. I've tried disableing the software that came with that in "System Config." Also tried "Diagnostic Start up" Would it be worth uninstalling the keyboard update and going back to the old software? Also tried disableing "Wake Timers"

Thanks,
Rich

#9 PolaBar

PolaBar

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:22 AM

Posted 05 December 2010 - 10:47 AM

Is your battery backup monitored thru a USB port? If so, try diconnecting the cable. If it is an "APC" brand, try uninstalling their power management software completely and allow Windows 7 to use its own power monitor. I had similar problems with the APC software.

#10 Richard1283

Richard1283
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Detroit
  • Local time:08:22 AM

Posted 05 December 2010 - 05:10 PM

Tried bypassing Battery Backup and just plugging the computer into the wall. No change.

Rich

#11 Richard1283

Richard1283
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Detroit
  • Local time:08:22 AM

Posted 06 December 2010 - 12:22 PM

Tried using an old PS2 mouse and keyboard and disableing USB support in the BIOS. That did not work so I unplugged all USB devices and used diagnostic start up in "System Conf.". Also unplugged the ethernet cable. Still will not sleep!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users