Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get my question to post, so I'm trying here


  • Please log in to reply
3 replies to this topic

#1 NancyMarr

NancyMarr

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 03 December 2010 - 02:35 PM

Not sure why it's not working....I've described my problem, copied my logs, attached my files.....4 times. Keep getting the IE error, page not available. Grrrr!

BC AdBot (Login to Remove)

 


#2 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,576 posts
  • ONLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:09:49 AM

Posted 03 December 2010 - 03:06 PM

Hello, and welcome to BleepingComputer.

It is possible that malware is interfering with you posting your logs. Please follow the steps in this guide and then try to post your logs again.

Let me know if you were successful.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft

 

animinionsmalltext.gif


#3 NancyMarr

NancyMarr
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 05 December 2010 - 08:39 AM

Hi Elise, the problem seems to be gone. The TDSSKiller didn't find anything, so maybe something else I tried worked. Computer working much better now! Regardless, thanks very much for your assistance. Nancy

#4 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,576 posts
  • ONLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:09:49 AM

Posted 05 December 2010 - 08:51 AM

Hi Nancy, I am glad to hear that.
Nevertheless, you may want to post your logs in the Malware Removal section of the forum to make sure all malware is gone.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft

 

animinionsmalltext.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users