Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Install SP3


  • Please log in to reply
6 replies to this topic

#1 md2lgyk

md2lgyk

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Virginia USA
  • Local time:04:44 AM

Posted 03 December 2010 - 10:14 AM

I have the same situation with my Dell laptop. I've tried several times to install SP3. No error messages, just says the update failed. Researching the Microsoft website reveals that there are quite a number of reasons for it failing, including something as off-the-wall as your computer having an AMD processor (which mine does).

Edited by hamluis, 03 December 2010 - 01:13 PM.
Split from different topic ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:44 AM

Posted 03 December 2010 - 01:13 PM

System manufacturer and model?

System model?

Louis

Edited by hamluis, 03 December 2010 - 01:14 PM.


#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,615 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:44 AM

Posted 03 December 2010 - 11:05 PM

MS provides free phone support for installing service packs.
Call them.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 md2lgyk

md2lgyk
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Virginia USA
  • Local time:04:44 AM

Posted 04 December 2010 - 07:50 AM

System manufacturer and model?

System model?

Louis


Dell Vostro 1000.

Edited by md2lgyk, 04 December 2010 - 07:51 AM.


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:44 AM

Posted 04 December 2010 - 09:43 AM

Worth A Look...

Louis

#6 md2lgyk

md2lgyk
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Virginia USA
  • Local time:04:44 AM

Posted 05 December 2010 - 07:34 AM

Thanks, but nothing there I can use.

#7 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:06:44 AM

Posted 05 December 2010 - 09:48 AM

hi, if you are using windows updated to install it ,try downloading it direct from Microsoft instead ,and run the download file install sp3
http://www.microsoft.com/downloads/en/details.aspx?FamilyID=5B33B5A8-5E76-401F-BE08-1E1555D4F3D4&displaylang=en

My answers are my opinion only,usually





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users