Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't boot from HDD


  • Please log in to reply
7 replies to this topic

#1 asparagus

asparagus

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 03 December 2010 - 12:51 AM

So I am having alot of trouble getting my computer to boot from a copy of Windows XP after an infection and bios settings tampering. It keeps trying to boot from the mobo's network card. This is a problem that I have been working on for some time on the malwarebytes forum with an expert there but we have yet to yield any results and I thought I'd appeal to the expertise on this forum (as I have had good experiences here previously) to see if you all could come up with some good suggestions.
Refer to my post on that forum for details:
http://forums.malwarebytes.org/index.php?showtopic=68526&st=0

Thanks!

Edited by asparagus, 03 December 2010 - 01:17 AM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,460 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:20 PM

Posted 03 December 2010 - 01:53 AM

You have an active log at this other web site. Elise is very knowledgeable, I would suggest that you continue with her help.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 asparagus

asparagus
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 03 December 2010 - 02:39 AM

Yes Elise has been very helpful but we've had three pages of correspondence without making head-way. I was simply looking to see if someone here would have some further assistance. No advice would be acted upon without first informing elise via the other post.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:20 AM

Posted 03 December 2010 - 10:03 PM

As suggested...please continue with your malware thread.

Once that is resolved...we can explore other non-malware issues.

It's the courteous thing to do.

Louis

FWIW: Changed BIOS settings are often indicative of a need to replace...the CMOS battery. The BIOS on many systems will revert to attempting to boot from network (the PXE error) when the battery is dying and Windows was installed via network. On some systems, that is simply the default boot option.

Edited by hamluis, 03 December 2010 - 10:10 PM.


#5 asparagus

asparagus
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 03 December 2010 - 10:07 PM

If you did have a suggestion as to what could be wrong with my computer, it would be better if you took it up with elise. She can be PMed here at her BC account: http://www.bleepingcomputer.com/forums/user-160991/elise025/

or just jot it down here and i'll direct her attention to your suggestion.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:20 AM

Posted 03 December 2010 - 10:23 PM

We know Elise :)...that's why the original suggestion was made regarding your malware thread.

Louis

#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,460 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:20 PM

Posted 03 December 2010 - 10:42 PM

Elise is on staff here at BC, that is why I suggested that you continue with her help.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 asparagus

asparagus
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 04 December 2010 - 12:50 AM

First, let me be absolutely clear in stating that I am not trying to undermine or go behind elise's back. I simply want to exercise all of the resources I have at my disposal to fix my PC.
I originally thought the boot problem was due to malware hence the reason I posted on malwarebytes but upon realizing that there was also a hardware problem I decided to tap into the expertise on BC. It was elise's activity on both of these wonderful sites that gave me the idea. This post was merely intended for brainstorming purposes and not to 'cure' my computer. If that is inappropriate then I am sorry.

PS. Thank you, hamluis for the suggestion. I will pass it along.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users