Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer has stopped working


  • Please log in to reply
1 reply to this topic

#1 adkron

adkron

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Location:Adirondack Mountains in NY
  • Local time:03:45 AM

Posted 02 December 2010 - 11:34 PM

Hi,

I have a Gateway NV78 laptop running Windows 7 and Explorer 8. Verizon is my IP. When I click the Explorer icon after going on line my home page starts to load but before it finishes I receive a message saying “Internet Explorer has stopped working” and I never get to my home page. I called Verizon support and they said it was an Explorer or Gateway problem. I called Microsoft and they said it was a Gateway problem. I got things working by doing a system restore to a week earlier. That worked for a day. The next day all attempts at a system recovery failed.

Windows updates also fail to complete and update when I get on line by doing what appears below..

I can get on line buy closing the “Internet Explorer has stopped working” drop down and than quickly hitting the tools / Internet Options/ option. What do I have to do to stop receiving the “Internet Explorer has stopped working” drop down on Internet sign on attempts?

Thanks.

adkron

Edited by hamluis, 03 December 2010 - 07:48 AM.
Moved from Win 7 to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 Lee64

Lee64

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 03 December 2010 - 01:23 AM

You may (or may not) benefit by trying this:

- control panel
-Internet options
-advanced tab
-then click reset button.

Cheers,
Lee




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users