Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser Hijack Issue - Google Chroms


  • Please log in to reply
1 reply to this topic

#1 milehigh

milehigh

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:35 PM

Posted 02 December 2010 - 06:38 PM

Thanks for your help, I am relatively computer savvy (actually a software architect, albeit a pretty terrible one) but this has really gotten me.
Situation
- About a month ago I started to encounter some odd problems with my browser. When I search in google chrome search bar (or internet explorer search box), I am redirected to a 404 not found.
- If I change the search engine to bing, I get the same result
- www.google.com brings up a 404
- For a while it was redirecting me to www.google.de, but I changed my default search to google.com.
- If I am connected to my work's VPN, it works fine
- If I use google's encrypted search, it works fine
- No other web sites seem to be effected. When I do get search results, they don't redirect me somewhere else.
- If I use the real IP address of google, search works fine.
- I am running Windows XP Pro, Sp 3. I normally use google chrome. 32 bit
- I am connected via a wireless connection. I have other wireless devices connected to the network (phone, mac) and none have this issue. Although the mac is quite slow on using google. Phone works ok.
- My wireless router (belkin) is connected to my DSL modem (actiontec).
- ISP is Qwest
- I have put OpenDNS for my DNS



Resolution Steps
- I have run several anti-xxx programs - Malware, Ad Aware, panda, MSoft Security Essentials. They all found stuff and I cleaned it, but the problem still occurred.
- The IP address that it directs to is 188.72.230.11. I found this by pinging www.google.com and this is the IP address. I did a reverse who is, and it was ns9.dnspro.de
- I have checked the hosts file, and it has no entry for the IP address (only local host is present).
- As we speak, I am running ESET on line scan. Nothing found yet.
- I searched through various websites to see if I could resolve the issue. I didn't find anything.
- I have not tried my computer on a different network. Just thought of this, and will try after I post this. I already typed it all out....you know.

Thanks, I appreciate your help. if I didn't follow a rule (i searched the forums for the ip address, google.de and a description) didn't find anything. I apologize.

BC AdBot (Login to Remove)

 


#2 milehigh

milehigh
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:35 PM

Posted 08 January 2011 - 01:31 PM

This has spread to another computer, I think it might be my router. Belkin. Any suggestions




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users