Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security Essentials 2011


  • Please log in to reply
1 reply to this topic

#1 rian222

rian222

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:29 PM

Posted 02 December 2010 - 05:32 PM

I've been having a lot of difficulty getting rid of Security Essentials 2011 on one of my computers. I tried following the guide for it on this website, but my problem occurs after I have installed MBAM. It always installs successfully; however, when I try to start the program, nothing happens. I don't even get a fake warning message. I've tried in/out of Safe Mode, using rkill, CCleaner, renaming files, and a clean boot, but I always get the same result. I also tried running SB S&D but the exact same thing happens. I eventually decided to post on this forum, and read the sticky:Preparation Guide For Use Before Using Malware Removal Tools and Requesting Help, but I got to the part about using D.D.S., and it get's about 2/3 of the way done and freezes there. I have to a hard reboot in order to unfreeze it. It says it shouldn't take longer than 3 minutes, but I let it run for an hour. There shouldn't be any script blocking programs running either, I disabled just about everything I can think of to disable. Sorry about my lack of any sort of log to post. Here's my computer specs though:

Windows XP SP3 x64 bit
Intel Core 2 Duo T7300 @2.00Ghz
3Gb of RAM
Nvidia GeForce 8600m GT

BC AdBot (Login to Remove)

 


#2 sjpritch25

sjpritch25

  • Security Colleague
  • 911 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Coast of Florida, USA
  • Local time:08:29 PM

Posted 09 December 2010 - 09:48 PM

Welcome to BC :)

Have you tried booting into Safe Mode and logging as Administrator? Press F8 at boot up a couple times to access advanced menu and choose safe mode with networking. Let me know how it goes. Make sure you update mbam and run a quick scan.
Microsoft MVP Consumer Security--2007-2010




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users