Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Grrrr, Now Administrator Wont Go Away!


  • Please log in to reply
3 replies to this topic

#1 Prayer

Prayer

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:57 PM

Posted 01 December 2005 - 11:26 AM

I discovered that I had loaded PowerToys for XP and it has a setting to "hide" a login from the welcome screen. Even though the administrator is supposed to be hidden most times, it shows up on welcome screen. Possibly because I selected another Icon. Now I cannot get it to go into hiding again. I can "hide" other login icons from the welcome screen with this setting, but administrator is always there when I boot up the next time. I can check or UNcheck the box for "hide" icon from welcome screen and it is always there anyway.

What do I need to do the get the administrator to disappear ? I even renamed the user (administrator) to another name. I changed username and fullname. Still no use.

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:57 PM

Posted 01 December 2005 - 11:37 AM

Try User Accounts>Change the way users log on or off> select both options.
"2007 & 2008 Windows Shell/User Award"

#3 Prayer

Prayer
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:57 PM

Posted 01 December 2005 - 12:06 PM

Try User Accounts>Change the way users log on or off> select both options.

Hmm, I am sure I had that setting before, however, I'll try it again just to be sure.... Nope the renamed administrator Icon is still on the welcome screen. I turned off sync files to get both one since I really didn't need that feature at this time. Maybe there is something put in to the registry than needs fixing to allow normalcy ?

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:57 PM

Posted 04 December 2005 - 05:52 PM

Dunno if this will help, but try "control userpasswords2" (without the quotes) from the Run dialog
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users