Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Almost impossible to describe problems


  • Please log in to reply
1 reply to this topic

#1 norwood781

norwood781

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 02 December 2010 - 10:51 AM

This morning, while attempting to move some files around my Windows 7 64bit laptop began telling me that I didn't have permission to do so, as I needed permission from the "TrustedInstaller". I googled this issue and resolved it by configuring permissions.

Feeling a little suspicious I decided to run Malwarebytes. As I attempted to install it, when asked what language I wanted - the program defaults to "Bosanski". Being that I work in IT and have cleaned hundreds of machines I installed it anyway and was able to blindly walk my way through it and run a scan. It came back clean.

I then went to "Region and Language" in the Control Panel and once I got in there, all the values started scrolling around madly until it settled on "Afrikaans (South Africa).

I then went to download Speccy, as to give you a screenshot of my system specs and the installer did the same thing. It chose the "Portuguese" language. I then tried to download some other programs and they all did the same thing.

Another bug that is happening is that when I attempt to move any files, Windows will not allow me to scroll down...it locks onto "My Documents" and then if I scroll down and choose a different directory...it immediately scrolls back up to My Documents.

I'm at my wits end with this, as googling as brought me nothing. One thread came close to what I was describing but it had no resolution. And most of the things from his log appear identical to mine. I've sent him a PM to see if he came to a resolution but haven't yet received a response.

Has anyone seen this behavior before? I wonder if it had anything to do with the "TrustedInstaller" problem earlier, yet I applied fixes according to MS kb articles.

BC AdBot (Login to Remove)

 


#2 pachm

pachm

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Blackville, NB Canada
  • Local time:10:19 PM

Posted 02 December 2010 - 11:57 PM

Take a look here it may help you out. My link But i think a system recovery may be in the future for options sometimes it just easier and a whole lot less time. Any way good luck.

Edited by pachm, 02 December 2010 - 11:59 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users