Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

display Scrables, only will boot in safe mode.


  • Please log in to reply
5 replies to this topic

#1 MistyC

MistyC

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Riceboro, GA
  • Local time:09:28 PM

Posted 02 December 2010 - 09:47 AM

Hi everyone! Okay this one is going to give me (& probably you lol) a bit of an issue.. Mainly because I can NOT get online at a home, in front of the computer.. I DO have an Ipod touch that I can access the forum on & will be able to reply & read your messages. I Just can not run scans & post the results in here.. and I can not download anything onto the pc..

With all that said.. here is what happened.. & TY in advance for your help & time.. it is greatly appreciated..

My PC is a built one. My husband built it about a year ago. Never had any issues. I Do know it is running Windows XP.. I will have to check when I get home (I am at the Library) to find out which version exactly, but I am pretty sure it is SP2 & Home edition...

We were on the PC perfectly fine. Played on it all day. My husband started watching TV leaving the PC on screensaver.. (he was still using it) We noticed that the screen was scrambled.. tried to get it out of Screensaver mode & it wouldnt do much of anything. Everything it DID do was so scrambled you could not read it. By Scrambled I mean horrizontal lines all over the screen.. like an old VCR would do or something.. (Not scrambled as in the letters where they dont belong lol)

Anyways. Here is what we did so far:

We restarted the PC, same...
I restored to previous day, same...
We repaired (using the Disc & a walk threw with pictures I found on my ipod lol) using the Windows CD, Same...
we changed monitors, it wont even see the other monitor (Which I think my husband said it had something to do with the way the pc was seeing the monitors or something.. I think the monitor set we are using now is hooked up via dvi.. I think... )

Now when we unplug the monitor, the error message on the monitor (says something about no connection) bounces around the screen and is perfectly clear.. So I think we can rule out the monitor as in being the cause...

We can load in Safe Mode.. It is still scratchy but you can basically read it.. When you try to load into regular windows though, it freezes after all the words.. Not sure if it is asking us a question or what because it is all scrambled... I can try to restart it, get that message & take a picture of it.. then email it someone on here if they can post it lol. Odd to go threw so much stuff but I have access to my camera on my phone which I can text message to myself the picture (or anyone else.. email/number wise) and then using my ipod I can check my email, then post the picture up here.. Maybe... lol. I can try if there is anything you would like to see.. also willing to type out whatever errors I get.. though I might miss a button due to the length & small letters lol.

I am seriously thinking it is a video card error.. I know he has that Nividea (sp) one in there... I can update with the stats as soon as I get home.. We do have that disc & I believe he said he tried to update the driver (using the disc) But I was not home at the time so I will have to check on that..

I just wanted to type this whole issue out while I had a real keyboard to use.. I thank you again for your help!

Misty

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:28 PM

Posted 02 December 2010 - 10:15 AM

It would help to know what the make and model of the motherboard and the graphics card.

If the motherboard has onboard (integrated) graphics remove the dedicated card and try the onboard graphics.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 MistyC

MistyC
  • Topic Starter

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Riceboro, GA
  • Local time:09:28 PM

Posted 02 December 2010 - 11:29 AM

Ok he said they are both made by. Xfx motherboard is a 680i and the graphics card is a 8600 gforce by nvidia. It does not have integrated graphics.

Ty again! (I'm home now so I should be able to answer things better...)

#4 AustrAlien

AustrAlien

    Inquisitor


  • BC Advisor
  • 6,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cowra NSW Australia
  • Local time:11:28 AM

Posted 02 December 2010 - 11:41 AM

From the description of what you are seeing, I am comfortable with the conclusion that the graphics card has failed: Since you don't have the option of trying/using on-board graphics, you will need to get a new graphics card.
AustrAlien
Google is my friend. Make Google your friend too.

Posted Image

#5 MistyC

MistyC
  • Topic Starter

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Riceboro, GA
  • Local time:09:28 PM

Posted 02 December 2010 - 12:53 PM

Ok Ty for your response! That us what we thought...

#6 AustrAlien

AustrAlien

    Inquisitor


  • BC Advisor
  • 6,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cowra NSW Australia
  • Local time:11:28 AM

Posted 03 December 2010 - 04:17 PM

You're welcome.

Good luck.
AustrAlien
Google is my friend. Make Google your friend too.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users