Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

removed WinDefrag with Malwarebytes.


  • Please log in to reply
No replies to this topic

#1 tekkiefirst

tekkiefirst

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Location:Welland, Ontario, Canada
  • Local time:05:08 AM

Posted 01 December 2010 - 07:39 PM

I just removed WinDefrag with Malwarebytes and I ran it 3 times. the first time it said that it could not clean all 93 so I ran it again and it found 12 problems and cleaned 11. I ran it the third time and it found 1 problem. When it finished I had it clean the final file. But when I restarted a boot file was missing. when I ran the repair progranm from the cd it booted and now won't login to my user account. Any Suggestions?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users