Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer


  • Please log in to reply
1 reply to this topic

#1 Guru

Guru

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:24 PM

Posted 01 December 2005 - 08:12 AM

Hi

Short Description of my PC: Win Xp Pro SP2
I use IE v6 amongst other explorers which includes Firefox
My ISP is AOl

When I sign on to the net thru my ISP all is well. I am able to connect to the net thereafter through my other explorers. But if for some reason I do not use my PC for a lengthy period of time whenever I try to reconnect to the net through any of my alternative explorers, I am unable to make a connection.
However if I enter the address within address component of AOl it makes a connection OK but of course as you can appreciate the data at the top of screen are not that of the required explorer.
Can anyone enlighten me as to why I lose my connection tthrough the Internet Explorer or for that matter any other than AOL. Are these explorers given a time limit when not in use before they become inactive ?

Hopefully I have stated my problem in such a way it will be understood.

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:24 AM

Posted 01 December 2005 - 09:14 AM

When I sign on to the net thru my ISP all is well. I am able to connect to the net thereafter through my other explorers. But if for some reason I do not use my PC for a lengthy period of time whenever I try to reconnect to the net through any of my alternative explorers, I am unable to make a connection.
However if I enter the address within address component of AOl it makes a connection OK but of course as you can appreciate the data at the top of screen are not that of the required explorer.
Can anyone enlighten me as to why I lose my connection tthrough the Internet Explorer or for that matter any other than AOL. b]Are these explorers given a time limit when not in use before they become inactive ?[/b]

Hopefully I have stated my problem in such a way it will be understood.


Is your ISP, AOL or a different provider.

Are your saying AOL's interface is unacceptible?

My father in law for several years started AOl then minimized the AOL browser and surfed with Mozila. He never had a problem with losing a connection. Now that does not mean AOL has not added a feature (or limitation) to prevent you from running a alternet browser then the AOL provided browser.

Are you running an antivirus and antispyware programs, and are they updated?

Edited by acklan, 01 December 2005 - 09:15 AM.

"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users