Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pc Anywhere


  • Please log in to reply
10 replies to this topic

#1 JUICYboy

JUICYboy

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:04:22 AM

Posted 01 December 2010 - 05:17 PM

Hi guys...

Have you heard of Symantic PC anywhere? http://us.norton.com/symantec-pcanywhere

This software allows the computer to be controlled by another computer remotely. It uses its own pci card. The phone line connects to it, then some one in a
remote location dials the phone number then the computer can be accessed.

When my friend in a remote location tries to connect...I can here the line ringing and then the card starts making a frequency noise.
But it never connects to this computer...I have opened the port on the software to accept the incoming signal, but it says "failed to connect"
even the wizard displays "Computer connecting"..when she is dialing in from her laptop with her software.

However when I connect to her computer using the same program it connects with out a problem.

Honestly Syman-tic really makes frustrating products(my opinion)

I have played with this, enough but I can't seem to make it connect.
I checked the Firewall and the Remote acces is checked on...

Please help if you got suggestions.

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,404 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:22 AM

Posted 01 December 2010 - 10:31 PM

Hello, I am not a user but looks like some of your issues may be addressed here.
http://us.norton.com/support/top_ts_issues.jsp?pvid=pca_12&id=tech_issues&selected_nav=5
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 JUICYboy

JUICYboy
  • Topic Starter

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:04:22 AM

Posted 02 December 2010 - 10:11 PM

I will try some of these suggestions. B)

But the way it is configured on that desktop is thru the dial-up port.

And the "connection" is made, but it is not "established". I can see the wizard saying something like "Incoming Call Connecting"

I believe that there is a fire-wall not allowing the connection to be "established".

I will try to read up on this stuff and I will also shut down firewalls to see what happens and I will see if it works in safe-mode with networking.

My Question is:

In Safe-mode with Networking are the pci cards allow to run?

Because the actual card sits on the pci bus. :busy:

Thank-you :busy: :mellow:

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,404 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:22 AM

Posted 02 December 2010 - 11:25 PM

I believe I saw that issue there. You can try turnong off the Firewall,as long as you go no where else while you do.
Yes It should be good in Safe with Networking.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#5 JUICYboy

JUICYboy
  • Topic Starter

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:04:22 AM

Posted 05 December 2010 - 11:10 AM

I believe I saw that issue there. You can try turnong off the Firewall,as long as you go no where else while you do.
Yes It should be good in Safe with Networking.



I will try it in Safe mode with Networking.

What do you meean by "you go no where else while you do"?

Thanks

#6 Blathnat

Blathnat

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Canada
  • Local time:04:22 AM

Posted 05 December 2010 - 12:44 PM

To check to see if the firewall is causing the problem, you can temporarily disable it, but don't go surfing elsewhere without the firewall. If the connection is made with the firewall disabled, then I would suggest turning off the automatic program control in Settings>network settings>Smart firewall>advanced settings>configure. Turn auto off and turn advanced events monitoring on. Norton should then require your input for all connections. Once you specifically allow the connection, Norton should accept it even when you turn auto back on.

#7 JUICYboy

JUICYboy
  • Topic Starter

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:04:22 AM

Posted 05 December 2010 - 09:35 PM

Thank you for your reply.

I have tried turning of the firewall in Norton 360' but it still does not
allow the connection to work, so I have to check it out in Safe mode with Networking to make sure
that it is a software if not I will probably pull out my hair :clown:

I can't see what else can be blocking this, can you?? :fumanchu:

#8 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,404 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:22 AM

Posted 05 December 2010 - 10:10 PM

Try this--open control, internet options, connections tab, lan settings, uncheck the box next to "use proxy...."
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#9 JUICYboy

JUICYboy
  • Topic Starter

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:04:22 AM

Posted 05 December 2010 - 10:30 PM

THANKS...

I will try that next time I can go see the computer.

Now I have a list of possibility and solutions :thumbsup:

Merry Christmas to all... :wink:

#10 JUICYboy

JUICYboy
  • Topic Starter

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:04:22 AM

Posted 06 December 2010 - 09:51 PM

I fixed it.

We were right all along the

Pc anywhere was being blocked by Norton 360', all I did is turn of fire-wall and re-boot

Anyways thanks.

#11 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,404 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:22 AM

Posted 06 December 2010 - 10:37 PM

Thank you for posting back the solution,so others may benefit.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users