Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Re-start Explorer Problem Taskbar Never Loads


  • Please log in to reply
1 reply to this topic

#1 Lee Pattison

Lee Pattison

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:52 AM

Posted 01 December 2010 - 05:07 PM

When i re-start explorer (Kill the Process) My libraries window opens but the taskbar and start menu never start i need a solution everything i have tried do's not work
I have gone back to furthest restore point no luck i've run sfc /scannow not solved i'am going to try set-up a new user account and see if it works on that account thanks for any help

BC AdBot (Login to Remove)

 


#2 tmarcus

tmarcus

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:52 PM

Posted 03 December 2010 - 06:45 PM

What was the result of creating a new profile?

[quote"]When i re-start explorer (Kill the Process)[/quote]
In what manner do you restart explorer? Just by killing the process, or do you manually restart it after after killing it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users