Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC Totally Dead -- Cannot Boot


  • Please log in to reply
3 replies to this topic

#1 rum2runner

rum2runner

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:01:41 AM

Posted 01 December 2010 - 12:00 PM

I have a Gateway Tablet Pc running XP Tablet Edition that won't boot.

I had a virus the other day and used rkill to stop it and mallwarebytes to get rid of it.

Today I was browsing the web and Ie 6 wasn't responding. I was going to use the task manager to shut it down but decided to turn off the pc as I had a message that windows updates were ready to install. So I did the install updates and shutdown. I then restarted the pc and had an update for java, so I went ahead and installed this update to get to version 6.22 I think. It launched ie to go to the website to check the install and it worked fine.

Since I was doing updates, I decided to do a manual update of Virusscan which worked fine. Then I decided to update my mallware software and run a scan since i had a problem the other day. This upodate updated and installed the latest version and then updated the software after the installl.

I then ran a quick scan with the mallware and it came up negetive.

Right after this the virusscan poped up with a virsu wardning that it detected and deleted something. I am prettry sure it wasn't the type where it said it had to reboot. I went to close the warinig window and the pc shut down.

When I restarted it goes through the initial boot sequence -- reading the system stuff and then there is a cursor blinking in the top left hand side of the screen and no other action.

I found the tablet pc recovery disks and tried to boot from them but no luck. During the boot sequence it appear to read both the hard drive and the dvd drive but nothing but the blinking cursor.

Any help advice would be appreciated...

BC AdBot (Login to Remove)

 


#2 Mooseby

Mooseby

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Local time:11:41 PM

Posted 01 December 2010 - 03:21 PM

Can you get into the BIOS to just set the boot sequence to the boot disk drive?

Is there are safe mode?

Edited by Mooseby, 01 December 2010 - 03:22 PM.


#3 rum2runner

rum2runner
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:01:41 AM

Posted 01 December 2010 - 04:29 PM

yes -- I checked that and it is set to boot from the dvd drive first then the hard drive and then boot to LAN. I even reset it to make sure this is the case... I can go into the full bios as well and elmininate all the others, but I didn't want to do any more harm...

I also tried all three of my recovery disks as I could have mislabeled one but none of them work.

Let me know if you think I should change this in the full bios settings.

Thanks -- RR

#4 rum2runner

rum2runner
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:01:41 AM

Posted 02 December 2010 - 04:21 PM

Ok -- I have some news -- it was able to get booted from a windows 7 flash drive... Now I have a new questions, so I am going to start a new thread.

Wish I knew how to refernece this post.

Thanks -- RR




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users