Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black screen after post


  • Please log in to reply
2 replies to this topic

#1 BSTrue

BSTrue

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:12 AM

Posted 30 November 2010 - 11:35 AM

Hi, I have a Compaq Presario running Windows XP home. My son was going thru his email and opened an email(not an attachment he says) when Avast popped up, and before he could read it, the computer crashed. When we try to start the computer, it beeps, shows the Asus motherboard screen, and then goes to a black screen with a cursor blinking. I can't type anything in there.
I have tried to get into safe mode, but after tapping F8 at startup, it will only go to the screen that lets me choose boot order. I tried several different times to start tapping F8, no matter when, it either goes to the boot sequence menu or beep > asus screen > black screen.

I have a Windows XP home CD I bought a couple years ago, so I tried this.

I booted to the windows disk, chose set up windows XP (not repair), then chose the C:/ drive windows installation.
When asked if I wanted to repair it, I said yes.
It went through the installation process, all the way to the end. When It was done, it said it was going to restart the comp. so we could finish. I removed the CD before it restarted.
The computer did exactly the same thing as if I had not just done a repair install.
I was able to use an Ubuntu Live CD to access a couple of papers he was working on, but I don't have anything that I need to save.

Does this sound like a corrupted mbr? Will a clean install correct this problem?

Your help would be appreciated,
Brenda

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,556 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:09:12 AM

Posted 30 November 2010 - 04:38 PM

A reformat and clean install will correct this.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 BSTrue

BSTrue
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:12 AM

Posted 03 December 2010 - 10:50 AM

I did a reformat and clean install and it cleared this problem up. I want to note for people who might have this problem in the future:
When I went to do the reformat, I had to decide which partition to delete and then reformat. I have a Compaq Presario that has a restore partition and I didn't want to write over that. I wasn't sure which partition it was in though. I found out that it was the one written in FAT32. The windows(that I was reformatting and reinstalling) was on the partition written in NTFS. Hope that helps someone.

Also, Make sure you have the disk for your motherboard available, it has all the drivers you'll need to reinstall. All the audio,video,bios etc. has to be reinstalled. You might get back to your desktop after the reinstall, but you won't be able to connect to the internet without installing the driver for your ethernet connection, your speakers wont work, the video will be choppy, etc.

I learned that I could have at least been able to access my system if I had made a windows XP boot disk when my machine was in good working order. That's my mission for this month, making a boot cd for future problems.

Good luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users