Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant access internet on desktop computer


  • Please log in to reply
3 replies to this topic

#1 rlopez46

rlopez46

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:02 AM

Posted 30 November 2010 - 10:56 AM

I am having problems with a desktop i am trying to fix for a friend. For some reason the computer doesnt let me access the internet.
These are things i already checked and tryed:
:Cant access internet with firefox nor IE
:I already checked Internet Options, Connections, LAN Settings and there isnt a any proxy set. which is good.
:Computer is getting a ip address. everything looks good. 192.168.1.100, 255.255.255.0,192.168.1.1 dns 64. etc.
:I uninstalled Norton internet sercuity.
:I turned off windows firewall
:I turned off all startups on msconfig
:I have tired booting into safe mode with networking, and still cant access internet
:I scanned it with Malwarebytes Anti-Malware and found no viruses.
:All other computers at home can access the internet just fine.
:I cant ping anything outside the network
:I cant access https nor http sites
:I tryed to access yahoo with ip address and i still cant access it
:I also already ran winsock and still no internet
:I am able to ping my netcard 127.0.0.1

Any help would be greatly appreciated
it seems to me that some registry got changed or some port is being blocked some how

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:02 AM

Posted 30 November 2010 - 11:18 AM

Try this--[
Go to Start ... Run and type in cmd
A dos Window will appear.
Type in the dos window: netsh winsock reset
Click on the enter key.

Reboot your system to complete the process.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 rlopez46

rlopez46
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:02 AM

Posted 30 November 2010 - 11:39 AM

Im pretty sure i already tryed that. but i'll try it again as soon as i get home thanks.

#4 rlopez46

rlopez46
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:02 AM

Posted 30 November 2010 - 06:43 PM

ok tried it and still doesnt work. oh and ive tryed running combofix also and still doesnt work. i think im just going to back up everything and restore it




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users