Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cmputer Not Able to Access Internet


  • Please log in to reply
12 replies to this topic

#1 EdDyWuu

EdDyWuu

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 29 November 2010 - 07:14 PM

Currently i have a modem, my other computer is not able to access internet. Event viewer shows DHCP something like IP is occupied by someone.

I already tried ipconfig renew and release and tried restarting my modem, it still grabs the same ip not allowing my computer to access internet due to this conflict.

Is there way to fix this issue?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:43 PM

Posted 29 November 2010 - 07:24 PM

Verify that the IP on one computer is not setup as a static IP.

You can do that by checking out the connection properties via Networking in the Control Panel.

#3 EdDyWuu

EdDyWuu
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 29 November 2010 - 07:31 PM

Control Panel - Network connection and then where? Right click on the Local Are connection?

All is setup Obtain IP Auto
Obtain DNS Server Address Auto

I have 3 computers, 2 desktop and 1 laptop which is wifi while 2 desktop are wired.

And my router is DLink

On the Network Connection it shows

Internet Gateway
Internet Connection

Lan or High speed internet
Local Area Connection 5 ( No packet been send or received )

My Dlink router is setup as DHCP server Enable

Edited by EdDyWuu, 29 November 2010 - 07:37 PM.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:43 PM

Posted 29 November 2010 - 07:41 PM

Yes right click on the connection icons and then go to properties.

Can you display all IP's on all computers via ipconfig /all

Post the results here.

You do the above via Command Prompt.

#5 EdDyWuu

EdDyWuu
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 29 November 2010 - 07:45 PM

Yes right click on the connection icons and then go to properties.

Can you display all IP's on all computers via ipconfig /all

Post the results here.

You do the above via Command Prompt.


It could display

IP
Subnet
Mac
DHP Server
DNS Server

Shows everything on that list with the ip address on each

Edited by EdDyWuu, 29 November 2010 - 07:45 PM.


#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:43 PM

Posted 29 November 2010 - 07:52 PM

Post the results here please.

#7 EdDyWuu

EdDyWuu
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 29 November 2010 - 07:57 PM

On my Dlink page. It shows User CP connected with the same ip.

I found my issue. I could access MSN and everything

I have 2 browser, FF and IE. Not letting me access internet saying proxy on both?

Edited by EdDyWuu, 29 November 2010 - 08:32 PM.


#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:43 PM

Posted 29 November 2010 - 08:14 PM

Please post all the IP's of all the computers involved including your Physical Address also show me a screenshot of your DHCP Table via your Routers administrators page.

#9 EdDyWuu

EdDyWuu
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 29 November 2010 - 08:16 PM

I found out that my computer has internet but i am not able to access Internet Explorer or FireFox

It says Proxy refusing my connection while i have yet used a proxy.

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:43 PM

Posted 29 November 2010 - 08:20 PM

Can you take a screenshot of the LAN Settings via Connection Tab in Internet Options for IE, and for FF via the Options via the Tools Menu and go to the Advanced Icon and the Network and Settings button.

#11 EdDyWuu

EdDyWuu
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 29 November 2010 - 08:27 PM

Fixed my issue. The IE tab connection setting was on proxy so i set each on auto sign.

Thank you for your effort and i really appreciate the quick response.

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:43 PM

Posted 29 November 2010 - 08:30 PM

Happy surfing, and come back again with your computer issues.

#13 EdDyWuu

EdDyWuu
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 29 November 2010 - 08:32 PM

Sure thing and glad this forum provide free help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users