Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sonyu Vaio wireless switch problem


  • Please log in to reply
No replies to this topic

#1 capelandings

capelandings

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:09 PM

Posted 29 November 2010 - 09:04 AM

I have a sony vaio model: vgnar630e, Vista 32 home premium, Had a malware infection which prevented me from accessing any software. I managed to remove them using guidelines from majorgeeks site. It fixed the problem, I think except the wireless switch in front right side of laptop came on briefly then went out again soon after going through the last step of of malware removal process using MGtools.

I have updated all drivers. Gone to intel site to update wireless driver with most current, downgraded back to sony original driver, removed all third party wireless lan utilites and it still does not work. Called sony, my system is out of warranty and they are charging over and above what I can afford. They know the problem but will not fix it until I cough up enough dough. Any help to get to the bottom of this will be highly appreciated.

Thanks
cape

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users