Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why am I unable to run windows defender in Vista


  • Please log in to reply
3 replies to this topic

#1 ricknurse7

ricknurse7

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:12 AM

Posted 29 November 2010 - 02:44 AM

I know it worked at one time and seemed to be a memory hog. I do not, however, recall trying to delete or disable it. Regardless, when I click on it in the programs section, nothing happens. I do not have a re-install disc, and am told by MS that I cannot install WD because it is included in Vista, which came on this crappy HP laptop. Thank you.

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,961 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:12 AM

Posted 29 November 2010 - 07:51 AM

Did you check to make sure the Windows Defender service is running?

Click on Posted Image > Control Panel > System and Maintenance > Administrative Tools and double-click on the Services option.
  • When prompted by User Access Control, click the Continue button. If you are not prompted, you have either disabled UAC or are logged in with an account that does not have the ability to run with administrative privileges.
  • In the Services applet, look at the Status and Startup Type entries next to the Defender service.
  • When a service is running, it will be listed as Started in the status column. If the Status column next to a service is blank, that means the service is not running.
  • If it is stopped, double-click on the Defender service to open the Properties page.
  • In the Properties Window > General Tab that opens, click the "Start" button.
  • From the drop-down menu next to "Startup Type", click on "Automatic".
  • Click "Apply", then "OK" and close any open windows.

If the above does not resolve the problem, then check in services to see if the DCOM Server Process Launcher and Remote Procedure Call (RPC) service are running and set to "Automatic". Windows Defender depends on both of these services so if they are not running, start each one in the same manner as you did for the Windows Defender service.

Edited by quietman7, 29 November 2010 - 07:54 AM.

.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:06:12 AM

Posted 29 November 2010 - 01:22 PM

In addition to what quietman7 has said, my 2 cents :
If you install Microsoft Security Essentials (MSE), it disables Windows Defender. If you have installed MSE, then you do not really need Windows Defender because both use same spyware definitions.

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,961 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:12 AM

Posted 29 November 2010 - 01:35 PM

Microsoft OneCare did the same.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users