Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP startup - press F1?


  • Please log in to reply
12 replies to this topic

#1 junga

junga

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 28 November 2010 - 06:27 PM

Everytime I turn on my computer, I get an annoying Startup prompt:
"
D0 [my hard drive]
D1 Not Detected
D2 Not Detected
D3 Not Detected

IDE Bus Enabled
STRIKE F1 to continue. Strike F12 for setup"


Is there anyway to remove that?

Edited by junga, 28 November 2010 - 06:35 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,270 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:45 AM

Posted 28 November 2010 - 07:07 PM

System manufacturer and model?

Louis

#3 junga

junga
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 29 November 2010 - 12:25 AM

Dell Dimension 3000

#4 max7bg

max7bg

  • Banned
  • 317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 29 November 2010 - 02:02 AM

How old is your computer?

#5 Lee64

Lee64

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 29 November 2010 - 02:29 AM

Boot into your Bios (click on the Delete button several times as soon as you boot) and set the floppy drive to 'disable'. It usually is the main cause of the 'press F1 to continue' issue on most PC's.

Cheers.
Lee

Edited by Lee64, 29 November 2010 - 02:35 AM.


#6 Platypus

Platypus

  • Global Moderator
  • 15,167 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:45 AM

Posted 29 November 2010 - 03:38 AM

It's possible that the CMOS backup battery has gone flat, and the system is finding no stored settings.

Replacing it is usually straightforward. Documentation for your system is here:

http://support.dell.com/support/edocs/systems/dim3000/

The battery you most commonly find in the holder on the motherboard is a CR2032 lithium button cell, easily sourced.
Top 5 things that never get done:

1.

#7 junga

junga
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 29 November 2010 - 11:30 PM

Press F1 to continue used to mention about the battery being low. I have replaced the battery recently and now it gives me the "IDE Bus Enabled" prompt. I guess I had two problems, but resolved one.

@Lee64 So I booted to the bios and tried to change some settings such as Enabled Hyper Threading, disable the D1 D2 D3, disable the diskette HOWEVER, I need an Administrative password to make any of these changes. Unfortunately I don't know it =( Is there anyway to override it? Willing to do anything (Computer is old with no warranty hint hint)

#8 junga

junga
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 30 November 2010 - 12:08 AM

So after rebooting and trolling around the bios menu, I've acquired a new problem. There is a new prompt: "Floppy diskette seek failure. Type the system password and press <Enter>" I don't know the password and to add insult to injury the Letters/numbers seems to be disabled (everything else is fine). I can Ctrl Alt Delete out of it but it just reloads the same prompt.

Computer won't even startup now

Edited by junga, 30 November 2010 - 12:11 AM.


#9 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 30 November 2010 - 01:21 AM

To clear the CMOS or BIOS password you might give this a try:


1) Turn computer off, unplug from power source, hold power button for 30sec. or so, remove cover then touch power supply.
2) Pull the "Clear Password" jumper on the mother board and replace it one pin offset from where it was i.e. from pins 1-2 to 2-3.
3) Plug back into power source and boot, this should clear the "CMOS/BIOS" password.
4) Repeat step one.
5) Put jumper bact to original position.
6) Plug back into power source and boot computer. Should be good to go(hopefully).This is the 3000 mother board(have to scroll down a bit). See the jumper in the upper right corner?
A 4600 mother boad. Very similar, only this one is labeled. See the jumper in the upper right corner labeled "password jumper" with "(CLR PSSWRD)" right below it? That's the jumper you want to change on your 3000 board.

Generally speaking, removing the battery a long period of time and then replacing it will achieve the same thing. If you're talking about a Windows administrative password, then the above procedure doesn't apply.

#10 junga

junga
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 30 November 2010 - 12:30 PM

I am trying your steps FlannelBack, in progress

#11 junga

junga
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 30 November 2010 - 12:58 PM

I apologize, the Motherboard is a Dell Dimension 8400. Quite similar so I was still able to understand steps.

FlannelBack, I cannot pass step 3 because I cannot boot while the pin is at 2-3. The Jumper I located was named: CLR CMOS. So, i simply put it back to 1-2 once again and rebooted. It gave me some new prompts but in the end, its still asking me to type in a password when i can't type letters, numbers and Ctrl Alt Delete only works. Is it important that I boot with jumper on 2-3?

I have located another jumper labeled: PASS. Don't do anything with it?

Even pressing F2 to try to enter SETUP won't work anymore.

#12 junga

junga
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 30 November 2010 - 01:11 PM

Okay, I am making some progress!
http://www.techspot.com/vb/topic119981.html
According to this site, the jumper I need to change is was in fact the PASS. I am still on jumper 2-3 and now I am on the setup 8-bit looking screen. Now it is time to rewind and continue working with my other problem, solving the IDE enabled STRIKE F1 to continue. Lee64 suggested disabling floppy.

In progress

#13 junga

junga
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 30 November 2010 - 01:22 PM

Aha, so i disabled the diskette, turned on my Hyper Threading Awesome power and rebooted. The prompt still shows briefly but I don't have to press F1.


It is FINALLY FIXED!

I have leveled up. Thank you everyone for helping me out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users