Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Random Errors


  • Please log in to reply
No replies to this topic

#1 Nigel145

Nigel145

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 28 November 2010 - 05:36 PM

Good evening. I am posting this topic assistance request because I have spent several days trying to solve this problem on our home computer and I just can't seem to figure it out. We are running a 3-year old computer
with Windows XP 32-bit. When we try to boot the computer up normally, it takes an extra long time to boot. When it finally finishes, we can't run any legitimate applications. A large bunch of random errors that have no relationship to each other will pop up in the center of the screen and freeze the computer until you press "ok" to continue. Unlike dumprep.exe which will allow you to kill it by terminating the process through taskmgr.exe, these windows *will not close* until you click ok. Some examples of these errors are "Unable to process <filename> Not enough quota to process command" or "System error 0x0c000044 detected" or different programs errors will apprear claiming thier databases are corrupted. When several error windows are already open on the screen a phony "no association has been assigned to this file type" error will appear. However, when we boot the computer in Safe Mode, none of these problems seem to appear and we can run all of our programs normally.
I have seen other topics attempting to address this issues on the internet and have made several attempts to correct this on my own, starting with opening the computer to remove and reattach all of the hardware, making sure all of the RAM chips are pressed in and IDE and power plugs are properly inserted. This did not work.
I have tried to boot in Safe mode and scan the entire computer with MalwareBytes, Microsoft Live Scan, and Kaspersky Anti-Virus, but they have not detected anything. I am pretty sure this is a virus or malware of some type judging by its behavior, but the fact that none of the most current AV programs are detecting it has me baffled. I have also tried to use my past manual debugging skills to locate the bogus files and eliminate them, but I can't seem locate them in any way that will allow me to modify them.
As I've said before, I've noticed several people with the same type of problem cropping up and any help that anyone can provide me, or any help that I can provide to create a solution I will be more than happy.

Thank you all in advance for your support.

Nigel

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users