Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojan Downloader


  • Please log in to reply
1 reply to this topic

#1 CEAllen

CEAllen

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:41 AM

Posted 30 November 2005 - 01:25 PM

I am a brand new user and hope I am doing this correctly. I'm seeking assistance in eliminating a Trojan Downloader that's coming up as Win32.Zlob. followed by bo, bt, bl, or br. The problem has also come up as Win32Small.ayl but I googled this stuff and got no hits.

I'm a charter high speed cable user and am running F-secure security suite. My browser is Firefox. After calling Charter "tech support" several times it became clear they weren't really about tech support. They just told me to download spy sweeper and spydoctor and run those. I did, they didn't help. Spy doctor says it found problems but wants me to subscribe for $30 before they can help. I tried the steps listed by Lawrence on the bleeping page to get rid of spyware but got stuck trying to download Housecall.

I've also tried running F-secure in safe mode but it didn't run. Charter tells me that's because it's not a windows product.

In the past I've gotten rid of spyware through bleeping's forums. I followed the steps to manually remove through cleaning up the registry. How can I get that kind of help now?

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:41 AM

Posted 30 November 2005 - 11:07 PM

Try to download, and run, ewido security suite.

If that doesn't help, I suggest you post a HijackThis log for examination.

Read How to post a HijackThis Log.
Please read, and follow, all directions carefully.

Then, run a log, and post it in the HijackThis forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users