Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Airport problem or router?


  • Please log in to reply
No replies to this topic

#1 robinmcpolly

robinmcpolly

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:32 PM

Posted 28 November 2010 - 03:44 PM

My Mac seems to have a problem connecting wirelessly. It will work on occasion without problems, speed is fine. At other times, when it works it is very very slow. Most times, however, it does not work at all. The mac works fine when plugged directly into the router, D-Link DIR 615. I am able to connect wirelessly, with good speed to my Dell laptop. Is this a problem with airport or security settings? I wouldn't think it's the router, but maybe a Mac airport base station would solve the problem? Thanks, Robin

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users