Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How To Connect To Remote Computer


  • Please log in to reply
6 replies to this topic

#1 cdrescher

cdrescher

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:43 AM

Posted 30 November 2005 - 12:53 PM

Ok, I'm a little out of practice with this stuff... I have another home with a desktop computer. It's attached through DSL. My primary home computer is attached through cable modem -- don't know if this matters. I tried to telnet to the secondary computer's IP address, but can't connect. Am I supposed to attach through the router? Or am I trying to do something I can't do? Is there an easier way to get these computers to 'speak' to each other? Thanks for any help!

BC AdBot (Login to Remove)

 


#2 BanditFlyer

BanditFlyer

  • Members
  • 283 posts
  • OFFLINE
  •  
  • Local time:05:43 AM

Posted 30 November 2005 - 01:36 PM

I haven't tried it but I've heard gotomypc all over the radio. I think it's www.gotomypc.com.

The cable modem-dsl thing doesn't matter. What errors, if any are you seeing?

Your other computer might have the telnet port shut off. I don't think Windows PCs start the telnet server by default. Go to start -> run -> and type services.msc to see what serrvices are running. Search for the status of the service called 'telnet'. It should be 'running' or 'started' or something to that effect.

I asssumed that you were on a Windows PC(the version doesn't matter as much as Windows v Linux v Mac)

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:43 AM

Posted 30 November 2005 - 02:42 PM

You need to port forward your target computer. There is a free service, http://www.No-IP.com , that will allow you to connect like you want. You probably have Dynamic IP addresses on both your DSL and cable service. That is not a problem with the free service. They will provide free software to resolve that issue. You ISPs will also no doubt block port 80, but there is a work around for that too.
Here is a second resource to help with problems... PortForward.com. It is a complete online easy to use resource for the issue.


Hope this helps.
"2007 & 2008 Windows Shell/User Award"

#4 cdrescher

cdrescher
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:43 AM

Posted 30 November 2005 - 02:48 PM

Thanks so much for the advice. It very well could be the service not started. I looked at this machine and it says startup type is 'Manual' with nothing under 'Status', so I guess I can execute the command from here, but if the service is not started on the other machine, it won't accept it? I used to do UNIX Systems Administration (ok, 10 years ago), but things are not quite the same on a PC and, yes, I'm a tad rusty.

It did concern me that I also cannot PING the other machine. I realized (after reading some other posts) that the other machine is DHCP enabled. So does that mean the IP address I'm trying to attach to may have changed? Is there another way to do this? In UNIX I had a hosts file but I'm not real sure it works the same way here. Also, you're right. I am on a Windows XP Operating System.

#5 cdrescher

cdrescher
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:43 AM

Posted 30 November 2005 - 02:53 PM

You need to port forward your target computer. There is a free service, http://www.No-IP.com , that will allow you to connect like you want. You probably have Dynamic IP addresses on both your DSL and cable service. That is not a problem with the free service. They will provide free software to resolve that issue. You ISPs will also no doubt block port 80, but there is a work around for that too.
Here is a second resource to help with problems... PortForward.com. It is a complete online easy to use resource for the issue.


Hope this helps.


I'll check this out right away! I hope I understand it... I need to brush up on my 'tech talk'! Thanks!

#6 brylee

brylee

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:13 PM

Posted 27 December 2005 - 05:31 AM

It is easy to create a bridge between the computers. Try using this remote access software, it has lot of useful features and it is free from IP/Proxy issues.

#7 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:43 AM

Posted 27 December 2005 - 09:12 AM

NO-IP has the same features but a free verison.

Edited by acklan, 27 December 2005 - 09:16 AM.

"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users