Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Microsoft Word Highlighter


  • Please log in to reply
7 replies to this topic

#1 Ryan 3000

Ryan 3000

  • Members
  • 834 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland
  • Local time:04:44 AM

Posted 27 November 2010 - 03:42 PM

The Microsoft Office 2007 text-selector or highlighter (drag the mouse over a region of text to select it) has the annoying tendency to 'help' me highlight something. For example, after I tediously highlight seven-and-a-half words, it highlights eight words. I have to re-attempt this two or three times before it realizes I'm actually trying to cut the word in half. Is there a way to turn off this not-so-helpful feature and just get plain old highlighter back? It becomes very time-consuming and tedious in the editing process.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal
No pessimist ever discovered the secrets of the stars, or sailed to an uncharted land.

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:44 AM

Posted 27 November 2010 - 04:07 PM

Nope not that I have been able to find in about 2 or 3 years. I have this issue as well and it is killing me! I wish I had an answer but as far as I have been able to find it is just a pesky annoyance that Microsoft has ignored.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:03:44 AM

Posted 27 November 2010 - 04:14 PM

Try shift click
Click the first part of the text
Hold down shift & click at the end of what you want selected
That might be a workaround
In the beginning there was the command line.

#4 Ryan 3000

Ryan 3000
  • Topic Starter

  • Members
  • 834 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland
  • Local time:04:44 AM

Posted 28 November 2010 - 12:44 PM

Try shift click
Click the first part of the text
Hold down shift & click at the end of what you want selected
That might be a workaround

It sounds like that may be the best solution.
No pessimist ever discovered the secrets of the stars, or sailed to an uncharted land.

#5 Platypus

Platypus

  • Moderator
  • 14,484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:44 PM

Posted 28 November 2010 - 05:50 PM

Haven't used Office 2007 myself, but is it still over-helpful if you start halfway through the word and finish the swipe with a complete word?

Top 5 things that never get done:

1.


#6 Ryan 3000

Ryan 3000
  • Topic Starter

  • Members
  • 834 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland
  • Local time:04:44 AM

Posted 29 November 2010 - 04:39 PM

Yes
No pessimist ever discovered the secrets of the stars, or sailed to an uncharted land.

#7 Galadriel

Galadriel

    Bleepin Elf


  • Malware Response Team
  • 2,753 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Missouri, USA
  • Local time:02:44 AM

Posted 29 November 2010 - 09:29 PM

I just use the arrow-keys. Hold Shift and use the arrow keys on the keyboard. Works everytime. :)
I cemna prestar aen. Han mathon ne nen. Han mathon ne chae. A han noston ne 'wilith. - Galadriel
'The avatar is changed; I can feel it in the water, I can feel it in the earth, I can smell it in the air.'

Phear teh ceiling cat, for he is roofkittehd! - Basement Cat

I'm a Bleeping Folder, are you? - Join BC in the fight against diseases - Click here
Become a BleepingComputer fan: Facebook

#8 AdamV

AdamV

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Leeds, UK
  • Local time:09:44 AM

Posted 04 February 2011 - 04:51 AM

You can turn off this "helpful" feature.
In Word 2007 go to the Office button and click the "Word options" button.
In Word 2010 go to File > Options

In the Advanced section untick the second option "When selecting, automatically select entire word".

Pretty sure you could do this in 2003 as well, but don't have that version up at the moment, look in similar places for the option.
Due to global warming, eskimos now have more than 20 words for water John O'Farrell

Professional geek, consultant and trainer.
MCT, MCSA, MMI, MBMSS, CWNA, COS (I like to have lettuce after my name)
My personal blog - Getting IT right




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users