Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Online Armor/ Sandboxie conflict


  • Please log in to reply
No replies to this topic

#1 John Bull

John Bull

  • Banned
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 AM

Posted 27 November 2010 - 12:59 PM

I have raised problems on many vendors Forum`s and never once had any more success than using a general Forum like this one.

Problem - conflict between Sandboxie and Online Armor.

Sandboxie is my standard procedure to open my Firefox browser.
I really like OA, it is superb, but it gave so many "Not Responding" on certain sites that I had to change to ZoneAlarm, which functions perfectly with no problems whatsoever.

A typical site giving "Not responding" with OA + SBxie is :-
http://uk.weather.com/weather/10day-Luton-UKXX0088

There are others. I cannot find a common factor for this, neither can I see how to stop it by configuring SBxie or OA.

Can anybody using these two programs please check the above site and see what happens.
If there is no problem, what do you feel is wrong in my case ? If there is a problem, then it does not look good for using these two programs together.

I would be very grateful if anybody can spot the "bug", because so far all my enquiries have resulted in nothing.

John
My existing set-up is :-

Windows 2002 XP Home, SP3
Firefox 3.6.8, AVG 2011 Free 10.0.1170, Sandboxie Free 3.50
ZoneAlarm 9.2.102.000, SpywareBlaster 4.3
NoScript, Adblock Plus, KeyScrambler 2.6.0.0, WOT
IE8 is my secondary browser

PS :- I had to add this comment as it is very important -
OA works impeccably when using an unSandboxied Firefox and IE. Absolutely no problems.

Edited by John Bull, 27 November 2010 - 01:31 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users