Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

pop-ups diappear after one second


  • Please log in to reply
3 replies to this topic

#1 pjinpv

pjinpv

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:34 PM

Posted 27 November 2010 - 09:40 AM

I have a new Gateway desktop running windows 7 home premium, on which I have installed additional software (i.e. Avast Antivirus. ZoneAlarm, and Malwarebytes.
When I am on a web site, and click on some link that is supposed to open a pop-up window with additional information, or an enlarged image, the popup appears for a second, and then disappears. Similarly, when closing the browser, a window will often appear for a second asking whether I want to save and quit, or just quit. This happens whether I am using IE or Firefox. It happens regardless of whether I allow or disallow popups, and whether or not I am running in "protected mode". I have also tried closing Malwarebytes, Avast, and Zone Alarm, but nothing helps.

I imagine this is some simple setting in Windows 7, but I cannot find it! Any suggestions?

Thanks for the help!

Paul

Edit: Moved topic from Win 7 to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:08:34 PM

Posted 28 November 2010 - 03:46 PM

Hello and welcome to Bleepingcomputer.

The first question I have to ask is did your browser have this problem before you installed the programs you listed above?

If the answer is no, then you know that one of the programs you have installed has made a change to your computer that still functions even if you feel you have disabled it from starting up, or have right clicked and shut the program down.

You may want to check your windows start up by first going to the search bar under the start button and type MSCONFIG

Once a window appears on your screen, look for a tab with the word startup on it and click it.

Here is a list of programs that starts when windows starts.

Each one that starts up has a check mark in the box next to it.

See if any of these programs that are enabled, may possibly be the reason your experiencing this problem.

You can un-check a suspect program and allow a reboot after clicking APPLY.

Upon reboot, a notice box will pop-up notifying you you are using the trouble-shooting mode, when you are tried of seeing this notice, just put a check mark in the box stating "Do not show this warning again" and click Okay.

In the mean-time, see if disabling a program resolves your problem.

If not, you can re-enable it again.

You also have to pay attention to any add-ons to your browsers.

In IE 8 there is the SAFETY menu and the Tools menu.

If you have disabled IE 8 pop-up blocker, then you know about the Tools menu obviously, but there is also the Internet Options tab at the bottom of this list.

Click this.

Then when the Internet Options window opens, look to see what your security levels are set to under the Security tab and look under the PRIVACY tab as well.

Next, look for the ADVANCED tab.

Check here to see what is checked and what is not checked. You may find an option checked, that could be causing this issue.

If you really feel the need to, you can reset IE to its DEFAULT settings here in this same window.

There are two buttons at the bottom, one is restore advanced settings, the other is restore default settings for IE, again these are under the Internet Options then the Advanced tab.

You may want to recheck the OPTIONS menus of the programs you say you installed.

Here you may find an option that is check marked that automatically blocks pop-ups, whether the program is started, running or not.

Because security programs have different menu options and options to enable or disable certain types of checking, blocking, you would have to check each tab in these menus for an option to manually disable that option.

I can not give a clearer explanation on this unless I knew what program it is or the lay-out of its list of options. Sorry about that.

Hope this has been some-what helpful to you.

Please keep us posted.

Kind regards.

Bruce.

Edited by MrBruce1959, 28 November 2010 - 03:50 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 pjinpv

pjinpv
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:34 PM

Posted 28 November 2010 - 04:41 PM

Bruce,

Thanks for the suggestions... this one turned out to be really simple... I'm a bit embarrassed that I missed it. Went to msconfig, and there I found "active popup killer" by lsoft. I'm guessing it came bundled with another security utility that I installed. I disabled it, and problem solved! They should all be this easy! I knew it wasn't a browser setting, since it happened across browsers.

Anyway, thanks for the response... I think what you all do here is great!

Paul

#4 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:08:34 PM

Posted 29 November 2010 - 07:34 AM

I am happy to hear your problem has been solved. :thumbup2:

I am not exactly sure if you had followed my advice I posted above or if you had found this entry in the System Configuration Utility on your own, before I had had even posted my response.

Either way, I am glad to hear the mystery has been solved.

Happy computing!

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users