Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Warcraft Tft Not Working Anymore.


  • Please log in to reply
1 reply to this topic

#1 ShadowSniper

ShadowSniper

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 29 November 2005 - 11:30 PM

Okay, I have warcraft 3 TFT and I burnt a disk of it that worked fine until a few days ago, so I simple put in the original cd and it still doesnt work. The autorun goes off but when I press "play" it says war3.exe has encountered a problem and must close, then after i exit outta the popup thing it says the cd was not detected. Whats going on, it was working fin until a coupla days ago...

BC AdBot (Login to Remove)

 


#2 Auritribe

Auritribe

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:03 PM

Posted 13 December 2005 - 12:07 PM

Other games work? It could be a DirectX/driver issue.

Also, have you tried reinstalling WC3?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users