Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yet Another Malware Problem... -.-"


  • Please log in to reply
1 reply to this topic

#1 Shiny Quagsire

Shiny Quagsire

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 26 November 2010 - 10:19 PM

Recently our computer has started acting up by redirecting search engine links. Slowly, it got worse. :(

The sound started failing to play. Only system sounds and sounds played by our sound card manager worked. Other sounds from applications, games, and internet video failed to play, and some apps give directsound errors. When it did work, a "Generic Host Process for Win32 Services has to close" message pops out of nowhere, and Webroot picks up a few sites acessing our computer, but it picks up no viruses. Malwarebytes also fails to pick up anything. What is causing the problem?

Edited by Orange Blossom, 27 November 2010 - 09:53 PM.
Move to AII for initial assistance. ~ OB


BC AdBot (Login to Remove)

 


#2 Shiny Quagsire

Shiny Quagsire
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 01 December 2010 - 05:50 PM

Anyone? I'm pretty much on the verge of wiping my computer and reinstalling windows...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users