Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Hijacked


  • Please log in to reply
1 reply to this topic

#1 Kinetic Dan

Kinetic Dan

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:12 AM

Posted 29 November 2005 - 08:01 PM

Hello again!

Im working away from the office for a few weeks in a Hotel that provides an in'room desktop for office use.

It seems that something has hijacked IE, as in the topbar of the screen, where it gives the page title eg. BleepingCompter.com -> Posting New Topic - Microsoft Internet Explorer, only the MIE bit is replaced with www.av178.com which is a Chinese Porn Site!?!

Every 60 seconds or so a new pop-up will occur sending me to this home page or another Chinese porn site. I've tried SpyBot, SpySweeper, AdAware and others, but nothing detects any problems.

I guess its some root program, not SpyWare, as it attempts to load www.av178.com as soon as the computer boots up, not even waiting until I open IE.

I also get continual Registry Edit error messages popping up, but these are in Chinese so I don't know what they are saying.

NB, I'm working in China, hence the Chinese porn and chinese language, Windows XP is the Chinese version which makes it a nightmare to navigate around!

Can anyone help, I've installed the Google toolbar with popup blocker which seems to have reduced it by 50%, but its still very annoying!
Samsung X05 Notebook, 512Mb RAM, Pentium M 1.6Ghz, 40Gb HD

Windows XP Home SP2, Firefox v1.5

AVG Free v7.1 Anti-Virus, Spyware Doctor v3.2, Spy Bot v1.4, TuneUp Ultilities v5.0, Mailwasher 5.1

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:12 PM

Posted 29 November 2005 - 11:39 PM

Try A Squared Free. If you do not have a antivirus one of the following will do the trick.

Antivirus (Run only one.)
AVG Free Edition Antivirus (I personally use)
Avast Home Edition Antivirus Freeware
AntiVir Personal Edition Classic Freeware
BitDefender 8 Free Edition AntiVirus Freeware

Run them from safe mode. If you have not done so run everything (antispyware) from safe mode.

If all else fails go to our HighJackThis Forum in the Security section. It will take a couple of days to have your log review but the HJT Team will help. DO NOT MODIFY THE HJT LOG. It can damage your system to the point windows will have to be reinstalled.

Good luck.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users