Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dmoser


  • Please log in to reply
No replies to this topic

#1 Dmoser

Dmoser

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:06:23 PM

Posted 25 November 2010 - 08:58 PM

I recently got a sbg900 router and modem from my cousin and installed the software as needed to try and setup wireless capability. In doing so i cannot seem to get the network listed on my wirless connections to pick up when I try and sign in wirlessly it is very frustrating. I have signed into the surfboard settings and tried to change my wep and wpa settings to create a better access point nothing is seeming to work, I have also tried to see in my control panel in my computer about if I had to change any settings to accomidate this so my laptop was able to connect. I am at a dead end as of now in trying to set this up can someone please help!!!

Edited by Budapest, 27 November 2010 - 04:45 PM.
Moved from Introductions ~BP


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users