Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Aftermath of Security Tool infection


  • Please log in to reply
No replies to this topic

#1 Newguy95

Newguy95

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:11 PM

Posted 25 November 2010 - 07:16 PM

My computer was infected with Security Tool. I am using Windows XP Home Edition with CA Internet Security Suite Plus 2010. There are 2 wired desktops and a wireless laptop on my network. The host computer and laptop seem to be working fine. I got Malwarebytes' anti-malware from CA to clean up the computer but still see two additional networks that were not there before the infection. I can't connect to the internet in Normal Mode, but I can in Safe Mode. I don't know where to start looking to disable the rogue network connections, labelled "h_DUUH" and "loop back". Whatever additional information you might need, I will try to provide. Any insight would be greatly appreciated. Newguy95

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users