Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Domain Problems


  • Please log in to reply
1 reply to this topic

#1 Ragnarok

Ragnarok

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:07:21 PM

Posted 29 November 2005 - 12:48 PM

Yesterday I had to take the laptop off of our domain and join a workgroup to interface with a machine controller. Once I was complete, I joined the domain once again but it will not allow me to log into the domain. When I enter a username and password it says something close to “Windows cannot log into the domain FIBER (fiber is our domain name) because it is unavailable.” This laptop is connecting via wireless access point. If I log into the computer locally with the local admin account it will connect to the wireless and see the domain and I can browse the network, but I cannot log into the domain itself. I have tried renaming the computer and then connecting, joining the workgroup and then joining the domain again, etc, but it does not work. It is strange since I can join the domain just fine, it doesn’t give me any “domain is inaccessible” errors that normally creep up when the computer plainly does not see the network, but it will allow me to enter the admin user and password for the domain controller.

When I log into the machine locally it searches for a minute, finds the wireless and then is assigned an IP address from the server, so I know the wireless and the domain work just fine. I just cannot log into it.

I have even tried plugging into the network and skipping the wireless but I get the same results.
I posted this in this forum because I know the DHCP/domain server works fine and the problems resides with the XP Pro client.

Do you guys have any suggestions?

Thanks in advance!

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:21 PM

Posted 04 December 2005 - 06:30 PM

My only suggestion is to go to the guy who runs the domain - they may have seen this before and may have an easy fix available.

It appears that you can access it - but it won't recognize your credentials.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users