Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I E Icon not working


  • Please log in to reply
8 replies to this topic

#1 davidgeman

davidgeman

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 24 November 2010 - 03:46 PM

When I click the Icon for I E the page comes up & then nothing happens. I get the "connecting" message which normally occurs within a second or two. I cannot even disconnect from the page. None of the other Icons which are on this page will function (Favourites or Sport or Packard Bells own page Icon) If I click on the I E Icon again I get another page with the same non result. at one time I had 6 pages up at the same time. They will maximise & minimise though.
If I go to my Windows page & click on IE it comes up & functions the first time its used but not again. To get to this page I had to get my messenger service up & work backwards. At this point I do not know if a message will actually be sent. I am on Win 7 & I E 8 (I think)
As I use I E for everything (I am only a novice)this means Im in deep dodo.
HELP please.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:58 AM

Posted 24 November 2010 - 10:20 PM

In IE, go Tools>Internet options>Advanced tab, click on "Reset" button.
Restart IE. See, if it helps.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 davidgeman

davidgeman
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 25 November 2010 - 06:38 AM

Thanks, I'll try it.
I have already tried returning to when the comp was working properly. Would not work
" " " downloading IE 9 " " "
" " " Reverting to IE7 " " "
" " " Going to Mozilla Firefox " " "
I am beginning to suspect I have downloaded "Hal" I would put lol but I am certainly not laughing.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:58 AM

Posted 25 November 2010 - 11:24 AM

Does Firefox work?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 davidgeman

davidgeman
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 26 November 2010 - 10:12 AM

No It wont load, it gets well into the cycle & then nothing happens.

#6 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:58 AM

Posted 26 November 2010 - 11:16 AM

Do a 'Repair Install', following these instructions http://www.sevenforums.com/tutorials/3413-repair-install.html

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:58 AM

Posted 26 November 2010 - 11:17 AM

I suggest, you start new topic at "Am I Infected?" forum.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:58 AM

Posted 26 November 2010 - 11:18 AM

Oh, I didn't see Jacee's reply, when I posted...

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#9 davidgeman

davidgeman
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 26 November 2010 - 03:01 PM

OKay thanks guys, all replies are gratefully received. I am sorry if I am taking awhile to reply but its fiddly just getting onto here.
thanks again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users