Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Word


  • Please log in to reply
1 reply to this topic

#1 ThomasDG

ThomasDG

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Carmel, IN
  • Local time:07:34 AM

Posted 24 November 2010 - 11:39 AM

I am currently running windows xp sp 3 and am using microsoft office 2003. For some reason, whenever I attempt to open a word document through my documents, it only opens micrsoft word, but will not open the selected document. However, if I have word open and the click open, I can open any document I would like without trouble. Do you have any suggestions?

Thank,
Thomas

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:06:34 AM

Posted 24 November 2010 - 01:39 PM

Try deleting the normal.dot global template. Word will recreate it when started

First we have to make normal.dot visible as it is hidden
Open Windows Explorer (not Internet explorer)
From the Tools menu click Folder Options
Go to the view tab
Put the bullet in show hidden files & folders then click ok

Then navigate to documents and settings\your user name\application data\microsoft\templates
Delete the normal.dot file

Exit Windows Explorer and try it
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users