Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem Installing Windows Xp Pro


  • Please log in to reply
8 replies to this topic

#1 shiva

shiva

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:06:55 AM

Posted 29 November 2005 - 05:53 AM

Hi,
I have compaq Evo n410c laptop.Yesterday when I tried to install windows xp professional on it, it was detecting touchpad and keyboard until the bios post process was happening but when the windows xp start to load both touchpad and keyboard was not working.I even restart the laptop and tried to go to bios setup pressing F10.it let me to enter bios which means that keyboard was working.Then I tried to see upto which process the laptop detects keyboard and touchpad by pressing numlock key contineously and found that after computer starts the keyboard and touchpad works and when windows xp pro logo start to display both doesn't respond.Due to this problem I am unable to install windows xp and go further after device detecting process while installation. and I have no idea what is happening.So if anybody knows the method or any idea about how to complete installation in such case please help.looking forward for your valuable help.

BC AdBot (Login to Remove)

 


#2 turnip

turnip

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:06:55 AM

Posted 29 November 2005 - 07:01 AM

HI
could you let us know you were able to boot to XP cd or not.
Did it copy the first set of installation files and after reboot you are having problem ?

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:55 AM

Posted 29 November 2005 - 09:25 AM

I'm not sure how far you are into the install but have you tried safe mode?
"2007 & 2008 Windows Shell/User Award"

#4 shiva

shiva
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:06:55 AM

Posted 29 November 2005 - 10:22 AM

I think I have not provided adequate information about my problem in last post.Acually my laptop's keypad and touchpad works perfectly when I restart my laptop.When I restart my latop and it shows compaq logo both (keypad and touchpad)works.It even works till the bios serches for boot device which I got to know by continuously pressing the num lock button.But when windows xp start to load(means windows xp logo starts) the keypad stops to work(means even I click num lock the num lock notifier doesn't blink)My laptop has not problem with booting from cd rom because for your information i have tried to install xp by bootable cd from dos mode.During installation I can even press any key to boot from cd and when It asks to press "enter" to install windows xp I can do that also.But after that when it copies all the required installation file and restarts,after that also keypad and touchpad works while compaq logo and searching for boot device happens but when windows xp logo start and try to install devices and setting then both doesn't work.This means due to this problem I am stopped in the starting phase of installion and I am unable to click next button after device installation is finished.So please please help me to finish installion by providing method or idea because due to this problem I am not getting chance to do my work.looking forward to get help.

#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:55 AM

Posted 29 November 2005 - 10:43 AM

It sounds like windows cannot find the drivers it needs to enable the keyboard and glide point. If XP is not install yet my question about safe mode is moot. I was going to suggest installing the laptop drivers in safe mode, but since you don't have an OS installed....
If you have an external PS\2 port try a keyboad to see if it works. You can use the TAB key instead of the mouse until you have windows installed(provided this works).
"2007 & 2008 Windows Shell/User Award"

#6 shiva

shiva
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:06:55 AM

Posted 29 November 2005 - 11:53 AM

Thanks for the reply.As per your advice I connected my keyboard and mouse to the external ps2 port but same thing is happening.The keyboard works till it shows compaq logo and searches for boot device but doesn't work when windows logo start.Means both keypad and keyboard showing same behaviour.if there is any other method please help.

#7 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:55 AM

Posted 29 November 2005 - 01:25 PM

I have one more idea but it is reach. You could have a virus lurking on your drive. Do you have a wipe program like Digital Dolly or Active@Killdisk? They will wipe your drive not just format. There is a difference. Wiping writes 0's over every space on the hard drive destroying the data. Try this and then try to install windows. If there is a virus this will destroy it.

Digital Dolly
KillDisk

While both are good program I prefer DD. When you download it unzip to a folder ( Preferably it's own ). Burn the files not the folder to an .iso image. It boots to a Linux GUI and dos not need an OS.
"2007 & 2008 Windows Shell/User Award"

#8 shiva

shiva
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:06:55 AM

Posted 29 November 2005 - 10:51 PM

thanks acklan for relpying but i have all my reqiured file in this laptop.So I cannot do wipe on it .I tried to reinstall windows xp because it was causing problem while loading desktop.so I tried to repair the windows files by reinstalling(or you can say upgrade)it.

#9 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:55 AM

Posted 29 November 2005 - 11:00 PM

I understand. You do know if Xp starts to install it is going to format your drive and you will lose all of your data. Just though you should know. The upgrade does not add onto the previous system it replaces it along with anything else on that partition.
I don't remember you stating how large your hard drive is but I would start backing up your data to CD, and make sure you have everything you want/need from that drive, before you try the install XP again.
I can not over state that if the XP install takes everything on that drive from the previous system will be lost.
I am not trying to be rude I just don't want a mistake if I can help you.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users