Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to remove partition made on MAC


  • Please log in to reply
1 reply to this topic

#1 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,588 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:10:39 PM

Posted 22 November 2010 - 11:37 PM

I lent my external hard drive to a MAC user. It got formatted in FAT format (XP sees it as exFAT). It's now back in my hands. I formatted it back to NTFS, but ...

There is a GPT Protective Partition. I suspect it's what MBR is in XP or /root boot jobs in Linux. I need to delete this partition. It takes up 200meg. More importantly, Acronis imaging warns me that I will not be able to restore my full image of the system drive because of this GPT partition.

Control panel - computer management sees this partition, but all options are shaded out. It really is protected.

If this question belongs more in the MAC forum, please move. I just hope for a resolution. Thanks in advance.

Edited by hamluis, 23 November 2010 - 09:03 AM.
Moved from XP to Mac ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 tos226

tos226

    BleepIN--BleepOUT

  • Topic Starter

  • Members
  • 1,588 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:10:39 PM

Posted 23 November 2010 - 11:06 AM

Problem solved by using my Linux system (Mandriva).
I selected sdb1, the external USB drive, deleted that GTP partition.
Then I selected sdb2, unmounted and deleted the Windows partition from yesterday, reformatted the entire thing to NTFS. At one point, in technical view, it still showed something about ":table::gpt", so I used a CLEAR button which changed it to ":table::dos".
Everything seems fine at this point.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users