Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having Another Problem W/ Outlook Express


  • Please log in to reply
3 replies to this topic

#1 KermitD

KermitD

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Location:Stelle, Illinois
  • Local time:12:54 PM

Posted 28 November 2005 - 04:52 PM

What I mean is, they aren't available in the same way they used to be. Before my last re-install of XP, emails I received which had attachments were available in a pull-down box from the area between the pane which had the headings and the view pane under it. I could click this and get the option to open or save-to-disk. NOW, that option isn't there. In order to open an attachment I have to dbl-click the header, which opens a new window which has the center pane naming the attachment, and then I have to double click that. This opens the attachment (in Word, or Acrobat Reader, etc) and if I want to save it I have to do a SaveAs.

I have been all over the options and do not recognize any CheckBoxes which will give me the view I have gotten used to seeing. What am I missing, here?

As always, I appreciate the help,
KermitD
KermitD
Choices have consequences.

BC AdBot (Login to Remove)

 


#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:03:54 AM

Posted 28 November 2005 - 07:50 PM

It wouldn't be in View>Layout>'Preview Pane' tick 'Show Preview Pane Header' would it?
:thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#3 franktiii

franktiii

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 29 November 2005 - 09:51 AM

The default now with Outlook Express is to not allow for attachments.

To turn off the Do not allow attachments to be saved or opened that could potentially be a virus option:

Start Outlook Express 6.

On the Tools menu, click Options.

Click the Security tab, click to clear the Do not allow attachments to be saved or opened that could potentially be a virus check box under Virus Protection, and then click OK.

#4 KermitD

KermitD
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Location:Stelle, Illinois
  • Local time:12:54 PM

Posted 30 November 2005 - 02:14 AM

Ah Rimmer,

You are so good. Thanks a bunch.

KermitD
KermitD
Choices have consequences.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users