Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

startup menu transparency


  • Please log in to reply
8 replies to this topic

#1 cooked

cooked

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:46 PM

Posted 22 November 2010 - 04:48 AM

Hi. Now and again (obviously when I need it most. I wasn't doing anything exotic this morning when it happened again), when I press the Start Icon, the menu that pops up is so transparent that I can't read it. According to my web search, most people regard this as desirable, up to a point.
I feel like a complete idiot not being able to fix this, I have to restart the desktop computer at the moment to fix it. Keep it simple, please!
david

BC AdBot (Login to Remove)

 


#2 pominator

pominator

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:46 AM

Posted 22 November 2010 - 01:10 PM

Hi,

To disable transparency, right click on your desktop and select Personalize, then at the bottom of the window click Windows Color and uncheck Enable transparenry. This should do the trick.

#3 cooked

cooked
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:46 PM

Posted 28 November 2010 - 01:46 PM

Thanks, I did this but can't find 'disable transparency. The peroblem crops up after a while, not immediarely. Any other ideas, please?

#4 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:46 AM

Posted 28 November 2010 - 04:44 PM

From the control panel, click on "Performance Information". In the left column, click on 'adjust visual effects', then
uncheck 'enable transparent glass'. Click apply then click OK.

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#5 cooked

cooked
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:46 PM

Posted 28 November 2010 - 05:31 PM

oh dear, this leads me onto a second problem. I have Windows 7 Home Premium which means I can't change the menu language. However I can't see anything in the control panel that could be translated as 'Performance Information'. Thanks

#6 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:46 AM

Posted 29 November 2010 - 01:10 PM

It's Performance Information and Tools in the Control Panel

Attached Files


MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#7 cooked

cooked
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:46 PM

Posted 29 November 2010 - 01:42 PM

hi, you're great, thanks, here's what I see in my control panel. I spent last night converting my Windwows Home premium language to english, now I'm sure I don't have 'performance information and tools' ...?

Attached Files



#8 cooked

cooked
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:46 PM

Posted 03 December 2010 - 01:40 AM

Hi. I had installed 'Tclock light' which I found very useful. I just noticed that the menu transparency cropped up after I manually started this program. Since getting rid of it (not easy!) the problem, which I didn't have with Vista, has disappeared. Thanks!

#9 spencerm

spencerm

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 04 December 2010 - 11:11 AM

Hey cooked, I know you fixed your original problem, but I just wanted to let you know that in Control Panel, at the top right, there is an area where you can choose between 3 views - category, large icons, and small icons. Then you should see the Control Panel button they were talking about.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users